Symbian
Android

piPOIAlert
pipLightControl

Forum
BugTracker / Roadmap


Freeware List





de en



 
Author Message

IATG

(Beta-Tester)

E71
Hallo,

ein neuer Tag ein neues Problem...
Nachdem ich nun auf das Menü zugreifen kann, habe ich das Programm auch gleich in Betrieb genommen. Leider verliert piPOIAlert nach ziemlich genau sieben Minuten Betrieb den GPS Empfang. Dies ist unabhängig davon, ob andere Programme (z.B. Nokia Maps) parallel laufen. Nokia Maps hat gleichzeitig jedoch keine Probleme mit dem GPS Empfang gezeigt.

Schöne Grüße
22.10.10, 15:57:46

pip

(Administrator)

Nokia 5800XM (S60 5th), Sony Xperia arc S, Google Nexus 4
changed of: pip - 22.10.10, 21:29:10

was zeigt denn das gps status symbol an?
immer an der gleichen position?


nokia maps "schätzt" die position teilweise...

piPOIAlert changelog / roadmap

wenn dir piPOIAlert gut gefällt, würde ich mich sehr über eine gute bewertung im entsprechenden store freuen
22.10.10, 21:28:24

IATG

(Beta-Tester)

E71
Das Statussymbol wird rot und es erscheint der Text "Waiting for GPS".
In Nokia Maps wird der GPS Status weiterhin als sehr gut angezeigt (Mehr als zwei Drittel grüne Balken)
22.10.10, 21:34:18

pip

(Administrator)

Nokia 5800XM (S60 5th), Sony Xperia arc S, Google Nexus 4
changed of: pip - 22.10.10, 22:33:07

ich meine, wieviel satelliten zeigt das gps status symbol an?

piPOIAlert changelog / roadmap

wenn dir piPOIAlert gut gefällt, würde ich mich sehr über eine gute bewertung im entsprechenden store freuen
22.10.10, 22:32:58

IATG

(Beta-Tester)

E71
Es springt von 7 Satelliten über 4 auf 0 Satelliten.
22.10.10, 22:48:07

pip

(Administrator)

Nokia 5800XM (S60 5th), Sony Xperia arc S, Google Nexus 4
hmm, klingt komisch. ist der gps empfang wieder da wenn du piPOIAlert neu startest?

piPOIAlert changelog / roadmap

wenn dir piPOIAlert gut gefällt, würde ich mich sehr über eine gute bewertung im entsprechenden store freuen
22.10.10, 23:21:08

IATG

(Beta-Tester)

E71
changed of: IATG - 22.10.10, 23:25:36

Ja, dann ist er sofort wieder da. Leider wieder nur für die besagten 7 Minuten.
Hab es auch mal allein oder mit dem Nokia GPS tool parallel laufen lassen. Die Nokia Programme laufen jeweils problemlos weiter, während piPOIAlert "abschaltet".
22.10.10, 23:24:43

pip

(Administrator)

Nokia 5800XM (S60 5th), Sony Xperia arc S, Google Nexus 4
changed of: pip - 29.10.10, 22:52:21

hmm, bis jetzt bis du der einzige der das problem hat. im code und bei meinen tests kann ich das von dir beschriebene verhalten nicht nachvollziehen...

haste mal versucht piPOIAlert neu zu installieren (deinstallieren - installieren)?

piPOIAlert changelog / roadmap

wenn dir piPOIAlert gut gefällt, würde ich mich sehr über eine gute bewertung im entsprechenden store freuen
29.10.10, 22:50:54

IATG

(Beta-Tester)

E71
Ich verstehe auch nicht, woran es liegt. Ich habe inzwischen nicht nur das Programm selbst mehrfach deinstalliert und installiert, sondern auch die Firmware noch einmal neu aufgespielt.
Es hat sich nur eine Änderung ergeben: Nach den berüchtigten sieben Minuten verliert piPOIAlert den GPS Empfang, zeigt nach ein paar Sekunden kurz wieder sechs Satelliten an. Dieses Wechseln hält eine Zeit lang an, bevor der GPS Empfang wieder ganz verloren geht.
Komischer Weise haben alle anderen Programme auf dem Handy absolut kein Problem mit dem GPS Empfang.
Aber ganz habe ich die Hoffnung noch nicht aufgegeben, dass Du eine Lösung findest.
30.10.10, 00:20:40

NoPlayBack

(Beta-Tester)

HTC Desire HD mit v2.3.5
Hei habe gerade gesehen daß du die Probleme mit E71 hast.
Habe auch ein E71 mit gleicher Firmware.... hat schon jemand anders auf dem E71 getestet oder soll ich das mal machen?
31.10.10, 11:17:27
Go to:
User in this topic
Following 3 guests and the following users read this topic:

Similar topics
Topic Replies hits Last post
1 Files
Go to the first new posting piPOIAlert v1.05 @ Ovi
pip
38 65535
11.11.12, 11:07:22
Go to the last posting from MAC88
Go to the first new posting Warte auf GPS-Signal
10 10422
03.02.11, 20:28:58
Go to the last posting from NoPlayBack
1 Files
Go to the first new posting [gelöst] Läuft nicht unter Belle (Nokia 500)
18 35396
08.03.12, 19:00:56
Go to the last posting from pip
Execution time: 0.0278 sec. Database queries: 14
Powered by: phpMyForum 4.2.1 © Christoph Roeder